ヘルプ

互換性

Zonesは最新のOSに対応するために常にアップデートされており、3世代以上前のOSのサポートは段階的に終了します。
それに伴い、古いApple Watchデバイスを使用していると、このアプリを使用できなくなる場合があります。

例えば、iOS 15が最新のOS場合、iOS 15, iOS 14 の2世代がサポート対象になります。iOS 13以前のOSは順次に対象外となり、最新のZonesアプリがインストールができなくなります。

Zones Ver.利用可能な最小OSZonesリリース時の最新OS
5.X.XiOS 13.0, watchOS 6.0iOS 15, watchOS 8
4.X.XiOS 12.0, watchOS 5.1iOS 14, watchOS 7

現在のバージョンでは3世代前のOSも対象としていますが、今後のバージョンでは2世代までになる可能性があります。
Zonesの古いバージョンを、選択してインストールすることはできません。

Apple Watchでの注意点

iOSに比べ、watchOSが古い場合、ZonesのWatchアプリがインストールできない場合があります。
例えば、iOS 13 なのに対し、watchOS 5 だった場合、Zones 5.0 にアップデートするとWatchアプリがインストールできません。 iOSをアップデート後、watchOSもあわせてアップデートするようお願いします。

また、Apple Watchのモデルによっては、Appleのサポート切れにより最新のwatchOSにアップデートできない場合があります。
お持ちのApple Watchを確認の上、OSやアプリのアップデートを行ってください。

Apple Watch モデル最終サポートOSリリース日
第1世代watchOS 4.3.2April 24, 2015
Series 1watchOS 6.3September 12, 2016
Series 2watchOS 6.3September 16, 2016

現時点では、Apple Watch 第1世代は、Zonesをお使いいただけません。
また、Apple Watch Series 2以前の機種についても、最新OSにアップデートできないため、間もなくご利用いただけなくなる可能性があります。ご注意ください。

リファレンス